Cannot Complete The Install

作者: 云中布衣   分类:  操作系统    热度: (548℃)   时间: 2017-5-11 16:43   标签: #eclipse    
Eclipse ADT Cannot complete the install because of a conflicting dependency.
Cannot complete the install because of a conflicting dependency.
……
Only one of the following can be installed at once:
org.eclipse.cdt_root 8.0.0.201109151620
org.eclipse.cdt_root 8.0.2.201202111925
Cannot satisfy dependency:
From: C/C++ Development Tools 8.0.0.201109151620 (org.eclipse.cdt.feature.group 8.0.0.201109151620)
To: org.eclipse.cdt_root [8.0.0.201109151620]
Cannot satisfy dependency:
From: C/C++ Development Tools 8.0.2.201202111925 (org.eclipse.cdt.feature.group 8.0.2.201202111925)
To: org.eclipse.cdt_root [8.0.2.201202111925] 

分析及解决:

根据错误提示Cannot complete the install because of a conflicting dependency.

可知是因为依赖冲突,很明显是因为新旧版本的冲突。

选择最新的版本安装即可

亦即选择

Software being installed: C/C++ Development Tools 8.0.2.201202111925 (org.eclipse.cdt.feature.group 8.0.2.201202111925)

把其余的历史版本的勾去掉,再重新点击下一步安装就没问题了。

(完)

56.8K

评论:

essay代写 Say:
感谢楼主的分享

2017-06-15 16:29


发表评论:

© 云中布衣 2015 | Driven by EMLOG  | SiteMap | RunTime: 7.29ms&RSS  |   | 回到顶部

文章数量【230】 评论数量【158】 稳定运行【1089天】

Visitor IP Address【54.224.111.99】